Browsing this Thread:   1 Anonymous Users




« 1 2 (3) 4 »


Re: Jobs 3.0 RC2 Released 1-6-08
#19
Zoner
Zoner


See User information
I'm really not doing very well with this module. I thought that I might have messed up something and decided to uninstall, delete the files, upload the most recent version, re-install, and try again.

After I re-installed the module, I set the permissions to the proper folders to 777 as per instructions and tried again. Now, I can't upload a resume at all. It says "Errors returned while uploading - No file uploaded."

(I did set the resume upload permission in module admin to webmasters and reg users, so that isn't the problem.)

For now, anyway, I'm kind of stuck.

Jere

Posted on: 2008/1/30 16:53
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 3.0 RC2 Released 1-6-08
#18
Zoner
Zoner


See User information
Quote:

john wrote:
Did you update the module in Xoops Module Administration when you were done?

You need to update the module for changes to be noticed.


Yes, I did. I should have mentioned that.

Quote:

Sometimes with certain setups of Xoops I noticed that doesn't always work, sometimes you need to check to see if the template files were actually changed. That's why I said try going to the templates administration and check to see if the templates reflects the changes you have made.
Not the files in the templates folder of the module but the template section in the Xoops Admin, or even the jobs_view_photos.html file in the templates_c folder


Here are the lines from the file as reported in templates admin:

Quote:

<p><strong><{$form_picture.elements.caption.caption}></strong>
<{$form_picture.elements.caption.body}></p>
<{$form_picture.elements.lid.body}>
<{$form_picture.elements.submit_button.body}>
</form><{$form_picture.javascript}><{ /if }>


Jere

Posted on: 2008/1/29 23:11
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 3.0 RC2 Released 1-6-08
#17
Webmaster
Webmaster


See User information
Did you update the module in Xoops Module Administration when you were done?

You need to update the module for changes to be noticed.

Sometimes with certain setups of Xoops I noticed that doesn't always work, sometimes you need to check to see if the template files were actually changed. That's why I said try going to the templates administration and check to see if the templates reflects the changes you have made.
Not the files in the templates folder of the module but the template section in the Xoops Admin, or even the jobs_view_photos.html file in the templates_c folder


John

Posted on: 2008/1/29 22:27
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 3.0 RC2 Released 1-6-08
#16
Zoner
Zoner


See User information
Quote:

john wrote:
Jere,

Do me a favor and go to xoops admin go to the templates section and find the template file called jobs_view_photos.html and look to see if the change you made to the file is actually in the template file.


Actually, what I did was to download the current version, and upload the file from that. When it didn't work, I looked in the file to see if the change was, in fact, there, and it looked okay to me. But if it's working for other people, then it must be something I'm doing (or doing incorrectly), though I can't imagine what. I haven't made any modifications.

Quote:

The _JOBS_MUSTADD_COMPANY is a typo, go to the file language/english/main.php around line 353 look for this line:

define("_JOBS_MUSTADDCOMPANY","You must add your Company first.");

change
_JOBS_MUSTADDCOMPANY

to

_JOBS_MUSTADD_COMPANY


Roger.

Jere

Posted on: 2008/1/29 20:24
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 3.0 RC2 Released 1-6-08
#15
Webmaster
Webmaster


See User information
Jere,

Do me a favor and go to xoops admin go to the templates section and find the template file called jobs_view_photos.html and look to see if the change you made to the file is actually in the template file.


The _JOBS_MUSTADD_COMPANY is a typo, go to the file language/english/main.php around line 353 look for this line:

define("_JOBS_MUSTADDCOMPANY","You must add your Company first.");

change
_JOBS_MUSTADDCOMPANY

to

_JOBS_MUSTADD_COMPANY


Thanks and let me know about the templates.

John

Posted on: 2008/1/29 18:48
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 3.0 RC2 Released 1-6-08
#14
Zoner
Zoner


See User information
Quote:

john wrote:
Jere,

You know how many times I fixed that '_MD_AM_DBUPDATED' and it still shows up sometimes. It is Xoops, it doesn't do that with Xoops 2.0.18, at least not for me.

____________

The photo problem is something else, I forgot a line in the file templates/jobs_view_photos.html
go to around line 62 and find this line:

<{$form_picture.elements.caption.body}></p>

below it on around line 63 ADD this line:

<{$form_picture.elements.lid.body}>

lines 62 thru 64 should look like this:

<{$form_picture.elements.caption.body}></p>
<{$form_picture.elements.lid.body}>
<{$form_picture.elements.submit_button.body}>

You must update the module to see changes.

What is happening is that the photos are being assigned to lid 0

lid was not defined, the above code should fix this.

Thanks for finding that.

John


I'm still not able to get this to work. Still no pix.

Also, when I go to add the first job listing, I get this:
_JOBS_MUSTADD_COMPANY

Again, no problem, but it's there. I'm still using Xoops 2.0.17.1, PHP5, & MySql 4.1.22-standard.

Jere

Posted on: 2008/1/29 15:33
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 3.0 RC2 Released 1-6-08
#13
Webmaster
Webmaster


See User information
Are you having this problem with both 2.0.16a-jp and XoopsCube 2.1.3?

2.0.16 I could see with this problem but not Xoopscube.

I think it is an error in Xoops 2.0.16a-jp. I could be wrong but I don't think so.

Sorry,

John

Posted on: 2008/1/27 8:42
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 3.0 RC2 Released 1-6-08
#12
Just popping in
Just popping in


See User information
Thank you John
I'm using 'Xoops Cube Legacy 2.1.3' & 'Xoops 2.0.16a JP'.
Both are Japanese versions.

I do not understand such ..error.. why either.
Are there any method of settlements?

Posted on: 2008/1/27 1:17
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 3.0 RC2 Released 1-6-08
#11
Webmaster
Webmaster


See User information
Very hard to understand, but what version of Xoops are you using?

John

Posted on: 2008/1/26 7:19
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 3.0 RC2 Released 1-6-08
#10
Just popping in
Just popping in


See User information
It is top page after it installs it and when having accessed it ..the
error...
Please continue your favors toward the action method.

Fatal error: Call to a member function on a non-object in /home/xxxxxx/public_html/xxxxxx/header.php on line 149
Notice [PHP]: Undefined variable: xoopsUserIsAdmin in file header.php line 102

Posted on: 2008/1/26 4:08
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top




« 1 2 (3) 4 »



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.
You cannot create pdf.
You cannot get print page.

[Advanced Search]


Login
Username:

Password:

Remember me



Lost Password?

Register now!
 
Main Menu
 
Who's Online
4 user(s) are online (2 user(s) are browsing Forum)

Members: 0
Guests: 4

more...
 
Donat-O-Meter
Make donations with PayPal!
Stats
Goal: $25.00
Due Date: Sep 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $25.00