Browsing this Thread:   1 Anonymous Users






Alumni 2.2 - Security Release
#1
Webmaster
Webmaster


See User information
There is a security problem in the contact form of this module, As reported on Xoops for the myads module. This module was originally made from the myads module and also has the flaw in it. It is fixed in version 2.2 All other versions need to be fixed either by following zyspec's directions in the
Xoops Forum

or by upgrading to Alumni version 2.2

Thanks to zyspec for the fix.

John

Posted on: 2006/7/4 12:05
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top







You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.
You cannot create pdf.
You cannot get print page.

[Advanced Search]


Login
Username:

Password:

Remember me



Lost Password?

Register now!
 
Main Menu
 
Who's Online
3 user(s) are online (2 user(s) are browsing Forum)

Members: 0
Guests: 3

more...
 
Donat-O-Meter
Make donations with PayPal!
Stats
Goal: $25.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $25.00