Browsing this Thread:   1 Anonymous Users




(1) 2 »


Re: Jobs 4.0 report bugs here.
#13
Webmaster
Webmaster


See User information
The last two settings in php.ini are the same as on my servers, that is not your problem.

Are you the server admin?
Where are these servers hosted?
Are they local test servers or hosted production servers?

Just to let you know, a 'notice' is not that important, everything should still work right.

My server specs are not much different than yours and I have no error messages at all.

John

Posted on: 2009/9/17 15:30
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 4.0 report bugs here.
#12
Just popping in
Just popping in


See User information
now with "register_long_arrays = On" (php.ini)
"registre_globals off"

Call to a member function render() on a non-object in

.../modules/jobs/admin/groupperms.php on line 145

Posted on: 2009/9/17 8:45
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 4.0 report bugs here.
#11
Just popping in
Just popping in


See User information
Now in server Fatcow

Versión XOOPS - XOOPS 2.3.3
Versión PHP - 5.2.1
Versión MySQL - 5.0.77-log
Versión Server API - cgi
Versión OS - Linux

error image:
Resized Image

Posted on: 2009/9/15 18:35
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 4.0 report bugs here.
#10
Just popping in
Just popping in


See User information
Versión XOOPS
- XOOPS 2.3.3
Versión PHP
- 5.2.9
Versión MySQL
- 5.1.33-community
Versión Server API
- apache2handler

server (XAMPPlite Version 1.7.1)

Posted on: 2009/9/15 0:14
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 4.0 report bugs here.
#9
Webmaster
Webmaster


See User information
option,

What are the versions of Xoops and PHP you are using?

I do not have that 'notice' on my sites.

John

Posted on: 2009/9/14 18:26
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 4.0 report bugs here.
#8
Just popping in
Just popping in


See User information
Hello, John

permission resumes

Notice: Undefined variable: permform in file /modules/jobs/admin/groupperms.php line 145

Posted on: 2009/9/14 1:29
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 4.0 report bugs here.
#7
Webmaster
Webmaster


See User information
James,

That should not be to difficult for me to do. If you just set up the subscription module, just get it the way you want and I will do the rest. Hopefully I will get it to you tomorrow.

John

Posted on: 2009/8/29 17:41
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 4.0 report bugs here.
#6
Zoner
Zoner


See User information
Yep that was the issue.. there are 2 divisions of the same company so i just added a "." to the end of the one that did not post it.

Thanks for the heads up.

I installed the subscription script and im going to give it a whirl. Who knows.

I think the only thing I have left to set up is to figure out how to do what i asked above. Im tinkering with it too.. lol. hope i dont screw it up.. hahaha

hope all is well with ya.

James

Posted on: 2009/8/29 17:04
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 4.0 report bugs here.
#5
Webmaster
Webmaster


See User information
Now that the company is listed with a link for the one without a logo I notice that the company ID is different than the first one. That means they have their company listed twice. It shows comp_id= 20 and the other shows comp_id 80.


Find out if they are exactly the same(especially the user) if so delete one of them from the company table.

John

I will get back to you about your other question.

Posted on: 2009/8/29 16:23
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top


Re: Jobs 4.0 report bugs here.
#4
Zoner
Zoner


See User information
Thanks that seemed to work with the logos.

Ill try to empty out the templates next.

You once told me you were playing around with the "Subscriptions mod. "

How would i make it so if a registered member tries to click on the "Add A Job Listing" link then he/she would be directed to the subscriptions page.

But if they already upgraded to an "employer account" then it would just let then add a job.

ie regular account then directed to "http://www.eventspeak.com/modules/subscription/index.php"

and if already upgraded then it would just go to addlisting.

with the economy being the way it is im trying to get another revenue stream. so far all i hae made from the sponsored listings is 100$ not enough...


Posted on: 2009/8/29 14:54
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Mr. Wong Top




(1) 2 »



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.
You cannot create pdf.
You cannot get print page.

[Advanced Search]


Login
Username:

Password:

Remember me



Lost Password?

Register now!
 
Main Menu
 
Who's Online
5 user(s) are online (2 user(s) are browsing Forum)

Members: 0
Guests: 5

more...
 
Donat-O-Meter
Make donations with PayPal!
Stats
Goal: $25.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $25.00